View Full Version : Anyone have an older version of EAC?


RumoredToTheS&N
08-05-2002, 05:28 PM
try this:
www.exactaudiocopy.de/eac085b.zip (http://www.exactaudiocopy.de/eac085b.zip)

Nothing/everything
08-05-2002, 05:51 PM
Maybe the following will help you out:

http://www.adaptec.com/worldwide/support/drivers_by_product.html?cat=/Product/ASPI-4.70

download the ASPI drivers (4.71) for XP, and install them.

Dead
08-06-2002, 12:01 PM
Like that other guy said, get the latest ASPI drivers at the Adaptec site. I forgot to install it on my latest XP installation and was having probs.

Hey I didn't know there were 4.71 drivers.. I got the 4.60 (1021) thought that was the latest :P